MeuDeviceMeuDevice

 macOS: descubra a versão mais recente que seu Mac pode executar

Quer saber quais versões do macOS ou Mac OS X seu Mac pode rodar? Reunimos um verificador de compatibilidade do macOS que mostrará quais Macs as diferentes versões do macOS e do Mac OS X suportam, para que você possa saber qual versão deve estar executando no seu Mac.

Quais sistemas operacionais Mac meu Mac pode executar?

A Apple lança uma nova versão do sistema operacional Mac quase todos os anos, mas a nova versão do sistema operacional Mac não suporta todos os Macs. A cada ano, mais e mais Macs saem da lista de compatibilidade e não podem ser atualizados para aproveitar os recursos mais recentes.

Com o macOS Ventura agora disponível para download em Macs compatíveis, é provável que muitos usuários de Mac se perguntem se seu Mac pode suportar a versão mais recente do macOS. Continue lendo para descobrir quais Macs são suportados por cada versão do sistema operacional Mac.

Oficialmente, o sistema operacional que estava disponível no seu Mac no momento em que você o comprou é a versão mais antiga do macOS que pode ser executada naquele Mac. É provável que um sistema operacional mais antigo não inclua os drivers necessários para o hardware do seu Mac mais recente. Por esse motivo, é improvável que você consiga instalar uma versão mais antiga do macOS em um novo Mac. Os proprietários de Macs M1 também não poderão executar versões mais antigas do macOS em Macs M1.

Observação: em cada caso, o ano mencionado abaixo é o ano em que o Mac foi lançado, você poderia, por exemplo, ter comprado um MacBook 2016 no início de 2017, mas ainda é o MacBook 2016. É importante ter isso em mente se você deseja executar uma versão mais antiga do macOS em um Mac. Os Macs geralmente são incompatíveis com versões do macOS mais antigas do que aquela com a qual foi enviado.

Compatibilidade Ventura

A Apple lançou o macOS 13 Ventura ao público em 24 de outubro de 2022 e a versão mais atual do macOS 13.3. Para executar o Ventura, você precisará de um destes Macs:

  • Modelos de MacBook de 2017 ou posteriores
  • Modelos MacBook Air de 2018 ou posteriores
  • Modelos MacBook Pro de 2017 ou posteriores
  • Modelos Mac mini de 2018 ou posteriores
  • Modelos iMac de 2017 ou posteriores
  • iMac Pro (todos os modelos)
  • Modelos Mac Pro de 2019 ou posteriores
  • Mac Studio (todos os modelos)

Compatibilidade Monterey

O Monterey foi disponibilizado para download em 15 de outubro de 2021, e a versão mais recente é o macOS 12.6.4 . Os seguintes Macs são compatíveis com macOS Monterey:

  • Modelos de MacBook do início de 2016 ou posterior
  • Modelos MacBook Air do início de 2015 ou posteriores
  • Modelos MacBook Pro do início de 2015 ou posterior
  • Modelos Mac mini de 2014 ou posteriores
  • iMac de 2015 ou posterior
  • iMac Pro (2017 e posterior)
  • Modelos Mac Pro do final de 2013 e posteriores
  • Mac Studio

Compatibilidade macOS Big Sur

O macOS 11 Big Sur foi a versão do macOS que chegou em 12 de novembro de 2020, e a versão mais recente é o macOS 11.7.5 . Aqui está uma lista dos Macs que podem executar o macOS Big Sur:

 
  • Modelos de MacBook do início de 2015 ou posterior
  • Modelos MacBook Air de 2013 ou posteriores
  • Modelos MacBook Pro de 2013 ou posteriores
  • Modelos Mac mini de 2014 ou posteriores
  • iMac de 2014 ou posterior
  • iMac Pro (todos os modelos)
  • Modelos Mac Pro de 2013 e 2019

Compatibilidade Catalina

Catalina chegou em outubro de 2019 e a versão mais recente é o macOS 10.15.7 com atualização de segurança 2022-05 e pode ser executado nos seguintes Macs:

  • MacBook (2015 a 2017)
  • MacBook Air (meados de 2012 a 2019)
  • MacBook Pro (meados de 2012 a 2019)
  • Mac mini (final de 2012 a final de 2018)
  • iMac (final de 2012 a 2019)
  • iMac Pro (todos os modelos)
  • Modelos Mac Pro de 2013

Observe que os Macs da série M1 não poderão executar o Catalina ou versões anteriores.

 macOS: descubra a versão mais recente que seu Mac pode executar

Compatibilidade Mojave

O Mojave chegou em setembro de 2018 (última versão 10.14.6) e pode rodar nos seguintes Macs:

  • MacBook (Início de 2015 a 2017)
  • MacBook Air (meados de 2012 a 2017, porque é o mesmo modelo de 2015)
  • MacBook Pro (meados de 2012 a 2018)
  • Mac mini (final de 2012 a final de 2018)
  • iMac (final de 2012 a meados de 2017)
  • iMac Pro (todos os modelos)
  • Mac Pro (final de 2013, além de modelos de meados de 2010 e meados de 2012 com GPU compatível com Metal recomendada)

Compatibilidade High Sierra

O High Sierra chegou em setembro de 2017 (última versão 10.13.6) e pode rodar nos seguintes Macs:

  • MacBook (final de 2009 a 2017)
  • MacBook Air (final de 2010 a 2017, que é igual ao modelo de 2015)
  • MacBook Pro (meados de 2010 a 2017)
  • Mac mini (meados de 2010 a 2014)
  • iMac (final de 2009 a meados de 2017)
  • Mac Pro (meados de 2010 e 2013)

Compatibilidade Sierra

O Sierra chegou em setembro de 2016 (última versão 10.12.6) e pode rodar nos seguintes Macs:

  • MacBook (final de 2009 a 2017)
  • MacBook Air (final de 2010 a 2017, que é igual ao modelo de 2015)
  • MacBook Pro (meados de 2010 a 2015)
  • Mac mini (meados de 2010 a 2014)
  • iMac (final de 2009 a 2015)
  • Mac Pro (meados de 2010 e 2013)

Compatibilidade El Capitan

El Capitan chegou em setembro de 2015 (última versão 10.11.6) e pode rodar nos seguintes Macs:

  • MacBook (Início de 2015 a 2017)
  • MacBook (final de 2008 a 2010)
  • MacBook Air (final de 2008 até início de 2015)
  • MacBook Pro (meados/final de 2007 ao início de 2015)
  • Mac mini (início de 2009 a 2014)
  • iMac (meados de 2007 a meados de 2015)
  • Mac Pro (2008, 2010, 2013)

Compatibilidade Yosemite

Yosemite chegou em outubro de 2014 (última versão 10.10.5) e pode rodar nos seguintes Macs:

  • MacBook (final de 2008 a 2010)
  • MacBook Air (final de 2008 a meados de 2013)
  • MacBook Pro (13″ meados de 2009 a meados de 2014)
  • MacBook Pro (15″ meados/final de 2007 a meados de 2014)
  • MacBook Pro (17″ final de 2007 a 2011)
  • Mac mini (início de 2009 a 2012)
  • iMac (meados de 2007 a meados de 2014)
  • Mac Pro (2008 e 2010)

Compatibilidade com Mavericks

O Mavericks chegou em outubro de 2013 (última versão 10.9.5) e pode rodar nos seguintes Macs:

  • MacBook (final de 2008 a 2010)
  • MacBook Air (final de 2008 a meados de 2013)
  • MacBook Pro (meados de 2007 ao início de 2013)
  • Xserve (início de 2009)
  • Mac mini (início de 2009 a 2012)
  • iMac (meados de 2007 ao início de 2013)
  • Mac Pro (início de 2008 e 2010)
 macOS: descubra a versão mais recente que seu Mac pode executar

Compatibilidade com Mac OS X Mountain Lion

Mountain Lion, a última das versões “big cat” do sistema operacional Mac lançada em julho de 2012 (última versão 10.8.5) e pode rodar nos seguintes Macs:

  • MacBook (final de 2008 a 2010)
  • MacBook Air (final de 2008 a meados de 2012)
  • MacBook Pro (meados/final de 2007 a meados de 2012)
  • Mac mini (início de 2009 a 2011)
  • iMac (meados de 2007 a 2011)
  • Mac Pro (início de 2008 e 2010)

Leia Também: macOS: Como saber qual versão está rodando no Mac?
Leia Também: iPhone 15: O Que Esperar da Próxima Geração?

Não esqueça de deixar seu comentário logo abaixo e participar do Sorteio do Mês!

Inscreva-se!
Avise-me quando
guest
0 Comentários
Inline Feedbacks
View all comments

Press ESC to close

0
Que tal deixar um comentário?x